Announcement

Collapse
No announcement yet.

Self help thread..... For help with site bugs and potential fixes.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • cacalipig
    replied
    Originally posted by 2neekie View Post
    Changing back things back,doesnt do nothing.And the only thing i changed this time(acoount number ......), was how much posts i watch wenn i open a thread. But im pretty much fed up, ill come back wenn its fixed. INSERT RAGING RED TABBY CAT(no purpose if the cats dont work,lol) Mzzls
    I never asked you to change things back I asked if you followed the steps changed the GMT timezone?

    Leave a comment:


  • 2neekie
    replied
    Changing back things back,doesnt do nothing.And the only thing i changed this time(acoount number ......), was how much posts i watch wenn i open a thread. But im pretty much fed up, ill come back wenn its fixed. INSERT RAGING RED TABBY CAT(no purpose if the cats dont work,lol) Mzzls

    Leave a comment:


  • cacalipig
    replied
    Originally posted by 2neekie View Post
    Looping bug is back again, dont change anything in the forum settings(timezone,posts showing per page ect) ...............is my conclusion,lol. Oh and my avatar doesnt show, no clue, maybe photobucket(upload site). I really dont want to make a new account.........................................ag ain. Maybe try.................................FIXING THE SITE!!!?..............bugs are pretty much known by now. Mzzls
    Did you follow the steps in the link to reset your timezone?

    Leave a comment:


  • 2neekie
    replied
    Looping bug is back again, dont change anything in the forum settings(timezone,posts showing per page ect) ...............is my conclusion,lol. Oh and my avatar doesnt show, no clue, maybe photobucket(upload site). I really dont want to make a new account.........................................ag ain. Maybe try.................................FIXING THE SITE!!!?..............bugs are pretty much known by now. Mzzls

    Leave a comment:


  • cacalipig
    replied
    Originally posted by Josef70 View Post
    Changing time zone does not work for me but still, I have found a help.. When I click on stop loading in Opera browser toolbar, the site stops loading immediately. Then I can at least post to forum, I cannot use advanced tools though.
    Did you try setting the time zone to GMT?

    Leave a comment:


  • Josef70
    replied
    Changing time zone does not work for me but still, I have found a help.. When I click on stop loading in Opera browser toolbar, the site stops loading immediately. Then I can at least post to forum, I cannot use advanced tools though.

    Leave a comment:


  • cacalipig
    replied
    The link for the fix for constantly reloading pages is posted on the first page.

    As for the add friend issues that was explained somewhere else as a glitch that has occurred and is part of an ongoing fix by the development team.

    Leave a comment:


  • Ed2938
    replied
    And the forum is constantly refreshing once again.....

    Leave a comment:


  • Ed2938
    replied
    There is a new bug, I can't add new friends (it tells me I am already friends with that user wtf?), anybody has the same issue?

    Leave a comment:


  • JOSKNO15
    replied
    Hey, I have a problem. I unfriended my friend accidentally and I'm trying to add him to friends again. But I keep getting a message stating that I'm still friends with him except I'm not. So it's rather upsetting because I can't see him as a friend anymore. Can anyone fix this please? =(

    Leave a comment:


  • RRicho
    replied
    Originally posted by JeroenNL View Post
    Hey there, I'm on the no-contact list apparently (which is why I can't use the forgot password tool) but luckily, there is a way to resubscribe. However, when I enter my email on the re-subscription page to get a confirmation email it errors: "Email could not be sent because the address is in our do-not-contact list. You must first remove it from the list." But that is exactly what I'm trying to do. Any ideas?

    Use the 'Contact Us' form (at the bottom of this page) this goes to admin.

    Leave a comment:


  • cacalipig
    replied
    Originally posted by JeroenNL View Post
    Hey there, I'm on the no-contact list apparently (which is why I can't use the forgot password tool) but luckily, there is a way to resubscribe. However, when I enter my email on the re-subscription page to get a confirmation email it errors: "Email could not be sent because the address is in our do-not-contact list. You must first remove it from the list." But that is exactly what I'm trying to do. Any ideas?
    Sounds like a job for Admin as they will probably have to send you an email manually.

    Leave a comment:


  • cacalipig
    replied
    Originally posted by Jd_Jd_Jd View Post
    Thanks for the help. So far this did the trick... Sadly enough it took me about 30 attempts to get all your steps done in the 1.5 seconds time between two reloads.
    Great Chewbacca's mother you should have just clicked 'X' to stop the page reloading between steps and done it with ease lol, but kudos for managing to get it done that way )))

    Leave a comment:


  • Jd_Jd_Jd
    replied
    Originally posted by cacalipig View Post
    Great idea RRicho, can you keep this at the top/sticky?

    If you have a problem with the pages constantly reloading it maybe something to do with the time settings in the forum settings page, this is the fix, just click X to stop the page reloading and change the time and click save, http://forum.interpals.net/settings/account
    Thanks for the help. So far this did the trick... Sadly enough it took me about 30 attempts to get all your steps done in the 1.5 seconds time between two reloads.

    Leave a comment:


  • JeroenNL
    replied
    Hey there, I'm on the no-contact list apparently (which is why I can't use the forgot password tool) but luckily, there is a way to resubscribe. However, when I enter my email on the re-subscription page to get a confirmation email it errors: "Email could not be sent because the address is in our do-not-contact list. You must first remove it from the list." But that is exactly what I'm trying to do. Any ideas?

    Leave a comment:

Working...
X