Announcement

Collapse
No announcement yet.

Self help thread..... For help with site bugs and potential fixes.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by JeroenNL View Post
    Hey there, I'm on the no-contact list apparently (which is why I can't use the forgot password tool) but luckily, there is a way to resubscribe. However, when I enter my email on the re-subscription page to get a confirmation email it errors: "Email could not be sent because the address is in our do-not-contact list. You must first remove it from the list." But that is exactly what I'm trying to do. Any ideas?

    Use the 'Contact Us' form (at the bottom of this page) this goes to admin.

    Comment


    • #17
      Hey, I have a problem. I unfriended my friend accidentally and I'm trying to add him to friends again. But I keep getting a message stating that I'm still friends with him except I'm not. So it's rather upsetting because I can't see him as a friend anymore. Can anyone fix this please? =(

      Comment


      • #18
        There is a new bug, I can't add new friends (it tells me I am already friends with that user wtf?), anybody has the same issue?

        Comment


        • #19
          And the forum is constantly refreshing once again.....

          Comment


          • #20
            The link for the fix for constantly reloading pages is posted on the first page.

            As for the add friend issues that was explained somewhere else as a glitch that has occurred and is part of an ongoing fix by the development team.

            Comment


            • #21
              Changing time zone does not work for me but still, I have found a help.. When I click on stop loading in Opera browser toolbar, the site stops loading immediately. Then I can at least post to forum, I cannot use advanced tools though.

              Comment


              • #22
                Originally posted by Josef70 View Post
                Changing time zone does not work for me but still, I have found a help.. When I click on stop loading in Opera browser toolbar, the site stops loading immediately. Then I can at least post to forum, I cannot use advanced tools though.
                Did you try setting the time zone to GMT?

                Comment


                • #23
                  Looping bug is back again, dont change anything in the forum settings(timezone,posts showing per page ect) ...............is my conclusion,lol. Oh and my avatar doesnt show, no clue, maybe photobucket(upload site). I really dont want to make a new account.........................................ag ain. Maybe try.................................FIXING THE SITE!!!?..............bugs are pretty much known by now. Mzzls

                  Comment


                  • #24
                    Originally posted by 2neekie View Post
                    Looping bug is back again, dont change anything in the forum settings(timezone,posts showing per page ect) ...............is my conclusion,lol. Oh and my avatar doesnt show, no clue, maybe photobucket(upload site). I really dont want to make a new account.........................................ag ain. Maybe try.................................FIXING THE SITE!!!?..............bugs are pretty much known by now. Mzzls
                    Did you follow the steps in the link to reset your timezone?

                    Comment


                    • #25
                      Changing back things back,doesnt do nothing.And the only thing i changed this time(acoount number ......), was how much posts i watch wenn i open a thread. But im pretty much fed up, ill come back wenn its fixed. INSERT RAGING RED TABBY CAT(no purpose if the cats dont work,lol) Mzzls

                      Comment


                      • #26
                        Originally posted by 2neekie View Post
                        Changing back things back,doesnt do nothing.And the only thing i changed this time(acoount number ......), was how much posts i watch wenn i open a thread. But im pretty much fed up, ill come back wenn its fixed. INSERT RAGING RED TABBY CAT(no purpose if the cats dont work,lol) Mzzls
                        I never asked you to change things back I asked if you followed the steps changed the GMT timezone?

                        Comment


                        • #27
                          I never changed my timezone.................so no? I know about the timezone bug. This postcount something bug, bug number? BUt thanks for trying to help, maybe ill try it INSERT SMARTASS CAT Mzzls

                          Comment


                          • #28
                            Did you try setting the time zone to GMT? Yes, I did but to no avail. Only the afore mentioned step helped me, however,iIt enables just the basic posting, nothing more. You cannot quote the posts by other users either. Hence the question copy. Thanks even for it, anyway.

                            Comment


                            • #29
                              Originally posted by 2neekie View Post
                              I never changed my timezone.................so no? I know about the timezone bug. This postcount something bug, bug number? BUt thanks for trying to help, maybe ill try it INSERT SMARTASS CAT Mzzls
                              Try it, the timezone changed last weekend when the site was down, it seems to of started the page reloading bug again for some people, most of the people here have followed the steps and clicked 'X' to stop the page reloading and changed the timezone which has fixed the bug. See how you get on, if you have no success PM me and i'll try and sort it out for you.

                              Comment


                              • #30
                                Originally posted by Josef70 View Post
                                Did you try setting the time zone to GMT? Yes, I did but to no avail. Only the afore mentioned step helped me, however,iIt enables just the basic posting, nothing more. You cannot quote the posts by other users either. Hence the question copy. Thanks even for it, anyway.
                                So your page is constantly reloading still?

                                Comment

                                Working...
                                X