Announcement

Collapse
No announcement yet.

Self help thread..... For help with site bugs and potential fixes.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • linyaan
    replied
    Originally posted by innaff View Post
    Hello everyone!
    I can't edit Looking for field. I want to remove some marks.
    After removing them, I save it, but when I update the page, the marks remain in their places.
    what to do?
    same
    ?and also i'd like to change my username but can't as well
    though it's already been 2 months since I created this profile

    Leave a comment:


  • saraspradhan
    replied
    Hi

    I have tried to send a message to someone who I was contacting regularly. However, now it says that the user has changed their privacy settings and my message is not being sent. I did not add the user as a friend but is there is no way for me of finding out what the user's settings are currently on and why I can't contact the user. I think this is a bug on interpals or maybe the user has just blocked me. It's weird because we got on well with each other and I don't know why the user has done that. I really want to find out why. HELP!!!

    Leave a comment:


  • ursusarctos
    replied
    Below i add quote with my post from another thread. In my profile this worked about one week ago.

    Yes i have the same problem, but there is one trick to edit general section. When you do something for seeing error and then you will be able to saved new information. I have had problem with editing section "looking for",so i changed this section, next i deleted all my languages (native too) and cliked save. Of course i saw error because language section is required, but when i cliked save next time, my looking for section was changed.

    Leave a comment:


  • innaff
    replied
    Hello everyone!
    I can't edit Looking for field. I want to remove some marks.
    After removing them, I save it, but when I update the page, the marks remain in their places.
    what to do?

    Leave a comment:


  • oblomova
    replied
    I am getting a lot of feedbacks from the users that they cannot view my profile photos. However some users, especially those who live in the same country with me can view them and comment on them. The same problem happens to me when I am on mobile. I cannot view my own profile photos but when I am on pc I can view them and edit them. How can I fix this? Please help.

    Leave a comment:


  • Curlycat
    replied
    Originally posted by grgur View Post

    You can't change it too often, you'll have to wait a while
    I know, once in 2 weeks, but it's been a month since I can't change it.

    Leave a comment:


  • grgur
    replied
    Originally posted by Curlycat View Post
    I feel like an idiot asking this but how do I change the "current city" line? In editing profile it's grey and non clickable. Thanks.
    You can't change it too often, you'll have to wait a while

    Leave a comment:


  • Curlycat
    replied
    I feel like an idiot asking this but how do I change the "current city" line? In editing profile it's grey and non clickable. Thanks.

    Leave a comment:


  • EndlessWonder
    replied
    When I open a dialogue I see no last messages, only the error: "Error during processing, please reload page and try again." When reload the page, I see another one "Error 502. Bad gateway". The problem is actual only for the one of my pen pales. It has been continuing for about 15 hours. What should I do? Thank you.

    Leave a comment:


  • Momo1961
    replied
    Forgive me if this is a repeated question, but I have no clue as to where to look for my problem. I noticed that when I'm in the Forums, my profile photo doesn't show up. As a matter of fact, I get the generic male avatar, when in fact, I am female. How to I fix this? Thanks!

    Leave a comment:


  • SkeeterB
    replied
    Twice now I have received messages from a person who when I checked their profile had it set so you can't contact them. The problem is they sent me a message and I can't reply. One of the person actually sent a second message berating me for not replying.

    Leave a comment:


  • Mr_Detective
    replied
    For some reason, I can no longer see the pictures that I posted on my profile's introduction page. I don't remember when was the last time I saw them, either. I just came back to check my profile and found out they were gone. Well, the links of the images are still there, but they just don't show up.

    Anyone has this problem? How do I fix this?

    Leave a comment:


  • Astaria
    replied
    I've been having a couple problems with the site for the last week or so.

    Problem #1

    Sometimes, when I message one person (Person A), the message is posted to several other people that I'm also chatting with. So Person B and Person C also get the message meant for Person A.

    Problem #2

    Interpals is not letting me know when I have a new message. I have to keep refreshing the page.
    Last edited by Astaria; 09-13-2017, 12:13 AM.

    Leave a comment:


  • KnitWit62
    replied
    I am also unable to send a message - I get the "no links allowed in first message" warning but there are no links in the message in the first place. What should I do?

    Leave a comment:


  • Marisha84
    replied
    Penpals can't answer my messages I've sent them until they add me to friends. My privacy settings are not restricted, "Available for chat with InterPals Members". Their settings are not restricted, because I can freely send them the first message.

    Leave a comment:

Working...
X