Announcement

Collapse
No announcement yet.

Self help thread..... For help with site bugs and potential fixes.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Momo1961
    replied
    Forgive me if this is a repeated question, but I have no clue as to where to look for my problem. I noticed that when I'm in the Forums, my profile photo doesn't show up. As a matter of fact, I get the generic male avatar, when in fact, I am female. How to I fix this? Thanks!

    Leave a comment:


  • SkeeterB
    replied
    Twice now I have received messages from a person who when I checked their profile had it set so you can't contact them. The problem is they sent me a message and I can't reply. One of the person actually sent a second message berating me for not replying.

    Leave a comment:


  • Mr_Detective
    replied
    For some reason, I can no longer see the pictures that I posted on my profile's introduction page. I don't remember when was the last time I saw them, either. I just came back to check my profile and found out they were gone. Well, the links of the images are still there, but they just don't show up.

    Anyone has this problem? How do I fix this?

    Leave a comment:


  • Astaria
    replied
    I've been having a couple problems with the site for the last week or so.

    Problem #1

    Sometimes, when I message one person (Person A), the message is posted to several other people that I'm also chatting with. So Person B and Person C also get the message meant for Person A.

    Problem #2

    Interpals is not letting me know when I have a new message. I have to keep refreshing the page.
    Last edited by Astaria; 09-13-2017, 12:13 AM.

    Leave a comment:


  • KnitWit62
    replied
    I am also unable to send a message - I get the "no links allowed in first message" warning but there are no links in the message in the first place. What should I do?

    Leave a comment:


  • Marisha84
    replied
    Penpals can't answer my messages I've sent them until they add me to friends. My privacy settings are not restricted, "Available for chat with InterPals Members". Their settings are not restricted, because I can freely send them the first message.

    Leave a comment:


  • jordan_rudess
    replied
    I cannot enter "Home" from forums, I need to get to "my profile" and then click "home". When I click "Home" being on forum I see:

    404 Not Found

    nginx

    Leave a comment:


  • ursusarctos
    replied
    The most people complain, about site bug so i would like to praise the developers. I see that some of bugs now is fix, like problem with photo viewing and information about inbox at main site. Thanks, good job.

    Leave a comment:


  • Dark-Matter
    replied
    A small inconvenience, but my profile photo does not show in the forums. It seems to work as expected everywhere else.

    Leave a comment:


  • Eetheart
    replied
    Got a problem where photos aren't showing up when I click them.

    Leave a comment:


  • RRicho
    replied
    Originally posted by supernova14 View Post
    Every profile that i view in has warning as, neither that profile has blocked my country or not. every single profile without exception has same bug. i can't communicate with anyone.
    • Sorry, this user's privacy settings do not allow you to contact them.

    Then stop copy/pasting messages to all the young ladies hoping to get a response.

    Leave a comment:


  • MysticMist
    replied
    I am getting a lot of 404 errors when I click on various links, to my account, online, etc.

    Leave a comment:


  • supernova14
    replied
    Every profile that i view in has warning as, neither that profile has blocked my country or not. every single profile without exception has same bug. i can't communicate with anyone.
    • Sorry, this user's privacy settings do not allow you to contact them.

    Leave a comment:


  • ursusarctos
    replied
    Originally posted by lilyethel View Post
    Lifeinsteps I'm having the EXACT same issue, no clue how to fix it...
    If photo change for a few minutes, and then disappear all gallery. It is the same problem, that i had a few days ago. You must change your photo, and when it disappear you change next time for other photo and do this again and again to effect.

    Leave a comment:


  • lilyethel
    replied
    Lifeinsteps I'm having the EXACT same issue, no clue how to fix it...

    Leave a comment:

Working...
X