Announcement

Collapse
No announcement yet.

Self help thread..... For help with site bugs and potential fixes.

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Hello i have problem to paste song from youtube to my profile. I did that few times and nothing appear on my profile.Any solution?

    Comment


    • #92
      Hi Mods.

      If you need help with site development and repairs, let me know, I might be able to help. I have a working environment (webhost with PHP, MySQL etc).
      I might be able to test this site and work on fixing a few problems.

      Comment


      • #93
        Originally posted by Lovefromheaven View Post
        Hello i have problem to paste song from youtube to my profile. I did that few times and nothing appear on my profile.Any solution?
        Please see this video https://www.youtube.com/watch?v=-a-dG9ZtEUc

        For example, edit any category, click on the YouTube button and add ONLY the CODE of the video.

        Comment


        • #94
          Hi all. I’m not really able to see if it was already mentioned by someone, but on my screen the forum is reloading every 2 seconds. It only happens on the Interpals forum. Is it my pc or is it the site? This occurs at IE and at Chrome.

          Comment


          • #95
            Hello, I need a bit of help on the forums... For some reasons, the pages always jumps and bugs unless I stop it (click the cross/unfresh). It is extremely unpleasant and annoying for I cannot create new topics, see my posted messages as well. :/

            Comment


            • #96
              Originally posted by Mighty_Bichoo View Post
              Hello, I need a bit of help on the forums... For some reasons, the pages always jumps and bugs unless I stop it (click the cross/unfresh). It is extremely unpleasant and annoying for I cannot create new topics, see my posted messages as well. :/
              If you have a problem with the pages constantly reloading it maybe something to do with the time settings in the forum settings page, this is the fix, just click X to stop the page reloading and change the time and click save, http://forum.interpals.net/settings/account

              Regards Cili

              Comment


              • #97
                Originally posted by IP6554787686 View Post

                If you have a problem with the pages constantly reloading it maybe something to do with the time settings in the forum settings page, this is the fix, just click X to stop the page reloading and change the time and click save, http://forum.interpals.net/settings/account

                Regards Cili
                Thank you very much!

                Comment


                • #98
                  I do it but it blocks a lot of feartures on the forum such as the reply option, quote/edit/flag etc. It also prevents me from writing proper texts. It's nightmarish. I enabled the metabase on internet explorer, enabled the java script but it doesn't change anything.

                  Comment


                  • #99
                    Hi, it shows to me +7 on the Friend frame, while I really have no request, can I delete that somehow?

                    Comment


                    • Hi guys,

                      I have someone commented on my photo. Even though I already viewed the comment, it still notifies me that I have a new comment. On the top, it says Photo (+1). I tried signing out and deleting my cookies, history, but it's still there. How can I get rid of it?

                      Comment


                      • Here are my current bugs :

                        ::: Forum > My Profile > Edit profile

                        1.) Any changes I do there don't take effect. Tried on FireFox, Chrome and IE. (Profile, Account)
                        2.) Profile Picture not showing

                        any help in this regard would by much appreciated
                        Last edited by jaesson; 01-14-2017, 12:47 AM.

                        Comment


                        • Originally posted by NewestAccount View Post
                          Hi, it shows to me +7 on the Friend frame, while I really have no request, can I delete that somehow?

                          There was a fix for this a couple of years back .... can someone remember and post the fix here please?

                          Comment

                          Working...
                          X